Suche
Sie sind hier: / Fragen zu CE/PE/EE
Details

Welche Shopversion sind zur Installation empfohlen

Unabhängig der Shop-Edition (EE, PE oder CE) hat jede Version Stärken und Schwächen. Wenn durch bekannte Fehler einer Shopversion während des Betriebs und / oder beim Individualisieren z.B. durch Modul Probleme zu erwarten sind, haben wir diese hier gelistet.

Ob unsere Module für die jeweiligen Shopversionen einsetzbar sind, können Sie unter Modulverfügbarkeiten prüfen.

Stand: 04.12.2017

  schwerwiegende Fehler wichtige Features Installationsempfehlung
6.0.0
D³ automatische Modulinstallation Bedingt empfohlen, da ggf. Fehler und Modulverhalten noch nicht bekannt sind.
Diese Versionen sind neu und noch nicht ausreichend mit unseren Modulen getestet.
4.10.6 / 5.3.6
sowie
4.9.11 / 5.2.11
Integration des Security Bulletins 2017-002 D³ automatische Modulinstallation empfohlen
4.10.5 / 5.3.5
sowie
4.9.10 / 5.2.10
mit integrierten Security Bulletins
- 2017-002
- 2016-001
D³ automatische Modulinstallation empfohlen
bis
4.9.9 / 5.2.9

sowie
4.10.0 bis 4.10.4
5.3.0 bis 5.3.4
z.B. kritische Sicherheitslücken,
generelle Schwachstellen
oder massive SEO-Probleme

Neuigkeiten finden Sie in unserem Blog
nicht empfohlen, sicherheitskritisch,
Update notwendig

Die Empfehlung gilt für den Standardeinsatz des Shops und repräsentiert den Wissenstand zum genannten Datum. Je nach Anforderungen kann die Gewichtung anders sein und die Empfehlung damit anders ausfallen. Wir geben keine Garantie, ob die empfohlenen Versionen fehlerfrei funktionieren. Für konkrete Fragen stehen wir Ihnen zur Verfügung.


Beta-Versionen: Diese sind hier absichtlich nicht gelistet, da diese im produktiven Umfeld nicht eingesetzt werden sollen und ablaufbedingt noch Fehler enthalten können.